Mercedes EWA / EPC / WIS

jure

New Member
Feb 9, 2017
1
Hi to all! New here. :bebendoceva:

Recently downloaded Mercedes EWA-net v2.25.0.7 + EPC + WIS thanks to Techtool.ME. :eek:k: :eek:k: :eek:k:


Have problem with first step of installation. I'm stuck on WIS instalation screen on 0% progress. Nothing happens no matter how long I wait.



I can cancel installation and star over with same 0% result or I can click "next" button and get information:



Any help or insight are very welcome.


Thanks,

Jure
 

akshatjain3001

New Member
Feb 12, 2017
1
I faced a lot of problems at the time of installing a previous version of Mercdes EPC / WIS / ASRA. If you are using Windows 8 onwards, then u need to install it using compatibility mode. In Compatibity mode, select Windows 7. Also, while running any of the program files, select windows compatibility mode (Windows 7) to run the program hassle free.
 

ThumperTM

La Patróna
Owner
Aug 18, 2010
11,797
New Zealand
jure said:
Hi to all! New here. :bebendoceva:

Recently downloaded Mercedes EWA-net v2.25.0.7 + EPC + WIS thanks to Techtool.ME. :eek:k: :eek:k: :eek:k:


Have problem with first step of installation. I'm stuck on WIS instalation screen on 0% progress. Nothing happens no matter how long I wait.



I can cancel installation and star over with same 0% result or I can click "next" button and get information:



Any help or insight are very welcome.


Thanks,

Jure
Hi,

It says that EWA server is running, you need to stop it before you start installing WIS database.

Regards
 

alex_lil

New Member
Feb 9, 2017
1
jure said:
Hi to all! New here. :bebendoceva:

Recently downloaded Mercedes EWA-net v2.25.0.7 + EPC + WIS thanks to Techtool.ME. :eek:k: :eek:k: :eek:k:


Have problem with first step of installation. I'm stuck on WIS instalation screen on 0% progress. Nothing happens no matter how long I wait.



I can cancel installation and star over with same 0% result or I can click "next" button and get information:



Any help or insight are very welcome.


Thanks,

Jure
I got the same problems installing it on Win 10, i then installed it instead on Win 7 in a virtual machine and the install worked
 

MarsQ

New Member
Feb 18, 2017
3
WIS key won't work for me, only EPC is active. Also is no posible to install WIS database.

Any solution ?
Thanks.

MarsQ
 

mookschank

New Member
Feb 21, 2017
2
Hi folks, I also downloaded and am seeding the updated EWA, awesome Techtools!!! :danca:

For the life of me though I cannot open the Keygen EXE file, tried stopping the virus checker and was having none of it. Can start it, any ideas?
 

ThumperTM

La Patróna
Owner
Aug 18, 2010
11,797
New Zealand
mookschank said:
Hi folks, I also downloaded and am seeding the updated EWA, awesome Techtools!!! :danca:

For the life of me though I cannot open the Keygen EXE file, tried stopping the virus checker and was having none of it. Can start it, any ideas?
I hard that some users cant open it, try in another machine, if it wont work PM me your MAC.

Regards
 

mookschank

New Member
Feb 21, 2017
2
ThumperTM said:
mookschank said:
Hi folks, I also downloaded and am seeding the updated EWA, awesome Techtools!!! :danca:

For the life of me though I cannot open the Keygen EXE file, tried stopping the virus checker and was having none of it. Can start it, any ideas?
I hard that some users cant open it, try in another machine, if it wont work PM me your MAC.

Regards
Hi ThumperTM, thanks for the support. Got it working in the end, took awhile to kill the Antivirus - little b*stard of a thing!!!

I do have another problem though, the admin tools program thinks I am opening it not as an "Administrator", even though I do, have tried via Task Manager, notepad, Windows 98 etc, still get the same "Administrator rights are required for the EWA Admin Tool. Start the EWA Admin Tool with the selection "Start as administrator" in the context menu.

The Admin Tool opens, however only the EWA core database is green, "EWA application server is black". Also, no opportunity to paste in Startkey EPC authorization, all fields are grey, hmm not sure what's going on...if you have any ideas? Will keep playing with it....
 

Tuira90500

New Member
Feb 27, 2017
1
Is there simple install instruction somewhere? Which I was run first and etc. I am try many times, but nothing happens.
 

oacky

New Member
Mar 13, 2017
1
This is my MAC D4C9EFE8C0C2 , i cannot activate WIS , please help . Epc is working ! Tks in advance
 

Latest posts