Most current "FIX" for AnyDVD - any version...

peables

New Member
Apr 17, 2015
1
Hello everyone. This is my first visit here and I couldn't help but notice that quite a few of you are having problems with Slysoft's new anti-tampering scheme. Have no fear. I've gone back to my hacker friends and have gotten their latest solution, a "clean" patcher file. So here goes:

Original BRD install notes - Jan 04, 2012:
1. Install the program.
2. Reboot.
3. Close the program if it is active in the taskbar.
3. Run our patcher and press 'Patch' button.
4. Enjoy another quality release by BRD!

Install Notes Modified - Feb 11, 2015 9:15pm:
Here is how to get it to work with ANY AntiVirus program and MBAM (MalwareBytes Anti Malware):

Important Note: if this is the FIRST TIME, you must download the BRD Patch from the internet.

If you are UPDATING, just download the newest install file from the Slysoft website and run the patch as usual.

1. Install AnyDVD.
2. ...then add the ENTIRE AnyDVD folder to the AntiVirus and MBAM exclusions/exceptions list. <=== IMPORTANT!!!
3. ...only then do you copy the BRD file "Patch.exe" directly into the AnyDVD folder.
4. Reboot/Restart/Do Over...whatever it takes.
5. After Rebooting/Restarting, exit AnyDVD from the systray (if configured to start with Windows).
6. Run the BRD file "Patch.exe" from inside the AnyDVD folder and press the 'Patch' button. <=== IMPORTANT!!! Then exit the patcher.
7. Enjoy another quality release by BRD!

Restart AnyDVD. Open AnyDVD by left-clicking on the icon in the system tray. The AnyDVD screen opens. Left-click on the "Information" branch at the bottom of the left-hand window. The "About AnyDVD" splash window shows up. The "Registration Information" section at the bottom will show this:

Registered to: (the name of your computer)
Serial Number: ...will be blank...
Free updates until: Forever <===[[ Is this cool or what!!! ]]

Click the OK button to exit back to the system tray.

Works fine with AnyDVD7.3.9.0
Checked with AnyDVD7.5.7.0
Still works fine with AnyDVD7.5.8.0
Still works fine with AnyDVD7.5.9.0

IMPORTANT!!! Just make sure you check that the Exceptions/Exclusions are still OK in your Antivirus and MBAM.

Very special thanks to the one's who made it work: :sHaRe:, big11, Robboj.
Cheers.
 

ne1eaton

New Member
Dec 11, 2015
1
peables, thank you for your post.
And Thumper/BRD, thank you for this crack!

I can confirm this procedure is still required and works fine with AnyDVD7.6.5.0.

The modified procedure was not in the
"SlySoft AnyDVD HD v7.6.5.0 FINAL + Crack [TechTools]" torrent, I'd suggest its inclusion for future versions.
 

SiriusBlack

Member
May 18, 2015
5
Re: Most current "FIX" for AnyDVD *URGENT PLEASE*

<r>Hi Folks<br/>
I've hit a major problem with the latest release and now it seems to apply to all the earlier release I've tried on Win10<br/>
Basically Win10 won't accept the validity of the ElbyCDIO.dll it states ElbyCDIO.dll is either not designed to run on Windows or it contains an error.<br/>
I've tried earlier versions of AnyDVD-HD which I had working but now i walways get the same message, surely it can't just be me or am I doning something wrong.<br/>
I've tried every varient of installing and rebooting that there can possible be and it A/V & Firewall etc is configured to ignore/block outgoing so please help<br/>
Many thanks <br/>
Sirius <E>:'(</E></r>
 

SiriusBlack

Member
May 18, 2015
5
Hi Bargainman
Yes and unfortunately once it done its done and we're screwed, no going back, the problem has the additional icing on the cake that once the message comes up that your 21 days trial is up you're proper screwed :-(
I installed every possible varient, and rebooted the machine so many time it thinks its a pair of wellies :)
I wouldn't mind so much but Slysoft make it near bloody difficult to buy the kosher version if you ain't got a Visa card! No wonder most people crack it!!
 

SiriusBlack

Member
May 18, 2015
5
Hi Folks
There is a work around this if you're OK going back to the last version you had working AND have any backup with the Program Directory (x86) on it.
Its OK if you've installed the latest version, just delete the Slysoft Directory, nothing else.
Restore that directory from your backup and bingo, game on to where you were, until there's a fix for this problem.
The program runs just like it did but the older version.
Sirius
 

hardie68

New Member
Jan 18, 2016
1
Think it has something to do with deprecated SHA-1 signing method and the SHA-2 signing method
https://www.globalsign.com/en/blog/microsoft-announces-updates-sha-1-code-signing-policy

both Slysoft and Elby need to update their certificates to use SHA-2 to make it work

possibly brd patch or the Elby dll needs updating
just a thought :eek:k:
 

Jimbo213Mo

New Member
Apr 23, 2016
3
@ThumperTM and to everyone who wants AnyDVD

There has been no additions to this thread for almost 3 months. I could not find a continuation thread ? What's up?

I downloaded the TORRENT file "SlySoft AnyDVD HD v7.6.9.2 FINAL + Key [TechTools]" added by ThumperTM a month ago, and ran into these problems:

Those torrent instructions say:
1) Stop the application if started [I actually uninstalled and cleared the registry of all AnyDVD entries]
2) Install application using provided installer and do not reboot [that's what I did...]
3) Copy and replace key file in to installation directory [WHAT installation directory? ]
DONE! [not really]

b) the KEY folder contains: REGEDIT4 [HKEY_LOCAL_MACHINE\Software\SlySoft\AnyDVD\Key]
"Key"="p1AUhXZVWKCA2hP+b22xKaifiiokeL55mAaxtL2wUMD526KxdBGpo3BGnHmxamL2Nznf8G3bbxGVrNiP5DGgU212gUSfvBasJ5VH4XG4XVDqLzrf7g+6+YYhIKpDW7G/JWQBZpKFKG8EG9Dq9G8lbsXHfPVWsuxglhng4qGuB+S="

but my PROBLEM is that my Win7 only has REGEDIT not REGEDIT4 AND the install did not create that HKEY entry to update? Should I create it? If yes, I need to know the TYPE, NAME and so forth.

Does anyone have any suggestions?

Oh - SlySoft.com has been shuttered and resurfaced as http://www.redfox.bz :(
Does anyone know if the End-Of-Life 7.6.9.0 has a CRACK that works? https://www.redfox.bz/en/download.html

So what's the easy way to get this TechTools crack working?

Oh and one final question - is there a different program that performs like AnyDVD I might try?

Thanks, in advance. A workable solution is worth a donation, for sure.
Jimbo213Mo
 

khelmar

New Member
Feb 7, 2016
2
I'm not able to test right now, but from this article it looks like if it's not defined than its a REG_SZ.

https://support.microsoft.com/en-us/kb/310516#bookmark-syntax
 

Jimbo213Mo

New Member
Apr 23, 2016
3
@khelmar - wow, thanks for the quick shout back.

a NEW RegKey can be a string value, binary value, DWORD [32 bit], DWORD [64 bit], Multi-String Value, or Expandable String Value. ... I'm thinking you mean a string value?

What NAME should I pick ... Key, or KEY or key ... or does it matter?

If YOU have AnyDVD installed, can you paste a screenshot of what it looks like?
As I said, I have zero under HKEY_LOCAL_MACHINE\Software\SlySoft\AnyDVD\Key

Thanks, Jimbo
 

khelmar

New Member
Feb 7, 2016
2
I'm watching this topic for a fix since last I saw anyway there wasn't a working crack. Yes, it would be a string value, I would assume "Key" just like it has it in the file.

I had uninstalled the latest one but I tried installing the old version I kept (since this one didn't work). Interestingly when I was searching through my registry I found I didn't have the HKEY_LOCAL_MACHINE\Software\SlySoft path, but I did have an empty one in HKEY_CURRENT_USER and HKEY_USERS. I also have a set of registry entries here:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\SlySoft\AnyDVD

None of the entries have a key of "Key" so I'm not sure what the correct casing is.
 
Apr 29, 2016
3
So i got the 7.6.9.2 update added by thumper on TPB. It had a *.anydvdhd file as the key. Put that in the install dir and ran RegAnyDVD.exe that "seemed" to work. However, it now just spins the BD disc 90% of the time. When i do get it to scan (or what i think is a scan) it wont play in Kodi. Kodi acts like it does without decryption. This tells me that it is not actually decrypting the disc. Regular DVDs work fine since Kodi can decrypt them.

For shits i tried the key with a fesh install of 7.6.9.5 from RedFox. That told me my licence was not valid. My guess is that even with the "cracked" old version RedFox was denying the request to the OPD server
 
Apr 29, 2016
3
OK so I think I figured out the solution to the Trail Expired Issue.

I did some digging on RedFox's and other forums and discovered that AnyDVD leaves some files behind after a normal uninstall. Even if you tell it to delete the registry information there will still be two (at least on my machine there were two) files left behind. For the first you will need to enable viewing hidden files. It is in

C:\ProgramData\SlySoft\AnyDVD

There should be a file in there called AnyDVD.chk or something (you might need to enable viewing extensions). This file only showed up sometimes on my machine. I usually use Revo Uninstaller so that file often gets deleted. The folders stay though. You might also want to check your %appdata% as there may be folders in there that need to be removed. At any rate this never fixed my issue. Which leads to file number two.

.zreglib

This is the super secret registry hack that makes resetting your trail "impossible." Well, as I said above, I found some forums that pointed me in the right direction. The trick here though is you need to make sure that you make Protected Operating System Files visible. This apparently gets added as system file and is not associated with AnyDVD (I assure you it is. More on that later). Once that is done the file can be found here

C:\ProgramData

Yup it should be at the bottom. Just delete that and reboot. Now you should be able to install AnyDVD and have your 21 day trial back. This didn't fix my issue though. But that is for another post.
 
Apr 29, 2016
3
As I said above I was able to reinstate my 21 day trail. This did work at letting me decrypt BDs. But then it only works for 21 days and every time I put in a BD it gives me that stupid order pop up. Not going to work.

So I installed version 7.6.9.2 from "buccaneer port" and used the keyfile. (thanks to Tech Tools BTW) I loaded up Kodi, put in Office Space, aaaannnnnnddddd nothing. Check the Kodi log and it says the stream was AACS encrypted. Hmmmm. I now have a .zreglib file. So I checked it in notepad. This is what I saw.

[ANYDVD/3]
1=1462132005
2=1462133997

Ok so maybe this is some kind of licence key that gets checked by that AnyDVD.chk file. Uninstall AnyDVD. Delete both files. Reboot. Install trial version 7.6.6.0 (also from "buccaneer port"). .zreglib is back. File now looks like this

[ANYDVD/3]
1=4162132005
2=1462134590

Ok different second number this is good. Load Kodi. Load Office Space. IT PLAYS!!!!! But I wanted to check, so I opened the drive and closed it again. This time Kodi gave me an error. Checked the log.Another AACS encryption error.

Ok did the .zreglib file change? Nope. File was the same. Uninstall. Delete files. Reboot. Install trial. Load Kodi. Load Office Space. It works. Open drive. Close drive. Office Space still works. What does .zreglib look like? So I check.

[ANYDVD/3]
1=4162132005
2=1462136020

It's different. This is good. But I wanted to check what happens when I install over another version. So Uninstall ANyDVD. LEAVE BOTH FILES. Reboot. Install Trial. .zreglib looks like this.

[ANYDVD/3]
1=4162132005
2=1462136020

It is the same. Interesting. Use Keyfile from 7.6.9.2 Load Kodi. Load Office Space. It works. Open drive. Close Drive. Wait for like forever. It still works, but only after I open up my computer and point to drive.

Conclusion:

It seems like I got this working. Albeit with some glitches. Apparently windows sometimes "forgets" that there is a disc in the drive. I have to refresh My Computer and then it seems to work. This might not be a result of the crack as I have seen this issue with other people. What I am really curious about is that second line in .zreglib What does it do? I would love to see what other people with working AnyDVD versions have for that file.

TL;DR
Got it working, but curious what other people have for .zreglib Just open C;\ProgramData\.zreglib in notepad. Tell me what you have there.
 

Akira028

New Member
Dec 17, 2017
1
Hi there !

If you are still interested in, your search, here is what I get in .zreglib

[AnyDVD/3]
1=1513520971
2=1513521086

I installed 8.2.1 today and got a trial license.
I hope you can do something with those informations...

I'm still looking for a way to crack AnyDVD permanently or to find an alternative program that does the same as AnyDVD HD
 

Similar threads


Latest posts