What's new

Surface Pro 8, VM Ware Player 16 not working

WELCOME TO THEWINDOWSFORUM COMMUNITY!

Our community has more than 50.000 registered members, and we'd love to have you as a member. Join us and take part in our unbiased discussions among people of all different backgrounds about Windows OS, Software, Hardware and more.

Surfaceses15

New Member
Jan 3, 2022
4
0
OS
Windows 10
BR
Chrome 96.0.4664.110
I just purchased a Surface Pro 8 with an i7, 16gb RAM and Installed VM Ware Player 16.
No matter what ISO I used, Everytime I tried to run the OS for the first time after selecting my options, the
player will NOT run ANY version of Windows OS (10, 8, 7, XP, etc) Tried it on my other 2 PC's (2018 Razer Laptop, Win 10, Surface pro 6)
and they run Perfectly fine with the same player and ISO's. Anyone else have ran into the same issues? Every step I have researched
about this, I have tried, including a fresh Install (new PC) and still coming up with an exception error. I'm beginning to think it has
something to do with the CPU since that is the only biggest difference variable I can see (i7-1185G7).
I failed to mention that my surface pro 6 is running a fresh Win 11 install, and works just fine too.
 

DVDR_Dog

Well-Known Member
Ultimate Donator
Donator
VIP
Nov 5, 2018
1,428
936
OS
Windows 10
BR
Chrome 96.0.4664.110
Here's a bunch of dumb ideas I have but all I can think of.
Do you have virtualization enabled in the BIOS, UEFI enabled?
Type Windows Features in the search box and run as administrator.
Scroll down to "Hyper-V" and make sure all the sub boxes are checked.
If that doesn't fix the problem, you got me brother. Please let us know what you find.
 

Online statistics

Members online
1
Guests online
63
Total visitors
64
Top