What's new
  • Donate
    TheWindowsForum.com needs donations to stay online!
    Love TheWindowsForum.com? Then help keep it alive by sending a donation!

Fix "You dont currently have permission to access this folder" Windows 10

WELCOME TO THEWINDOWSFORUM COMMUNITY!

Our community has more than 50.000 registered members, and we'd love to have you as a member. Join us and take part in our unbiased discussions among people of all different backgrounds about Windows OS, Software, Hardware and more.

ensta

New Member
Jan 21, 2023
2
1
OS
Windows 10
BR
Firefox 109.0
Have this issue, which manifested since failed wake from hibernate (first hibernate).
Have tried implementing the add user permissions outlined in this video - Fix “You don’t currently have permission to access this folder” Windows 10, 8, 7 - YouTube
This hasn't helped me. Have made the Everyone change no problem - not solved. Tried the User option, throws errors re accessing the specific folders contained in the drive.

Done CHKDSK scan

Also get "D: Recycle Bin is Corrupt..." errors. And programs can't see open folders.
Am able to access directly through Explorer.

This is affecting my HDD RAID array (mobo RAID).

Any tips gratefully received

Cheers
N*

W10 - 19045
Clean install

Asus Z390-F
1x SSD M.2 Boot
2x SSD 2.5 RAID
2x HDD 3.5 RAID
 

DVDR_Dog

Well-Known Member
Ultimate Donator
Donator
VIP
Nov 5, 2018
1,937
1,416
OS
Windows 10
BR
Chrome 109.0.0.0
Ouch! If you followed those instructions, it's very possible there was a write error to those drives, folders, whatever else was affected. At this point, I would use a Linux based portable program to another drive or conversely do a drive copy and see if that temporarily makes the files accessible. Delete the partition of the drives giving you trouble, then format the drive, Windows may not allow that so again you may have to use a third party program. That way you have permanently repaired the problem and you won't see it again.
The source of the problem was probably a failed disk write during a hibernation routine. These problems were fairly common before Windows 2000, but that's now ancient history. You also now know why I hate hibernation and even sleep. I turn them both off and save myself a world of hurt
 

AFFASocial

Well-Known Member
VIP
Jun 26, 2021
246
172
OS
Windows 10
BR
Yandex.Browser 23.1.0.2947
I had a similar issue before what worked for me was I booted into "safe mode" deleted everything that will delete in the C:\Users\youusernamefolder\AppData\Local\Temp I then rebooted and that issue was then gone. Aslo try turning off the sleep mode altogether and reboot. Hope it helps.....
 

Online statistics

Members online
5
Guests online
46
Total visitors
51
Top