What's new
  • Donate
    TheWindowsForum.com needs donations to stay online!
    Love TheWindowsForum.com? Then help keep it alive by sending a donation!

How To Remove Password From Laptop HDD?

WELCOME TO THEWINDOWSFORUM COMMUNITY!

Our community has more than 50.000 registered members, and we'd love to have you as a member. Join us and take part in our unbiased discussions among people of all different backgrounds about Windows OS, Software, Hardware and more.

Hotrod369

Well-Known Member
May 31, 2021
100
32
OS
Windows 10
BR
Chrome 100.0.4896.162
I'm working on a Sony VAIO VPCEE3WFX. I was given 4 nearly destroyed laptops with an assortment of issues. This one had very glitchy graphics. A tear-down cleaning and new thermal paste and pads cured that issue. I'm trying to use a Toshiba 500GB HDD in it. The drive has no OS and is 100% unallocated space but is password protected. I'm not sure if it's just simply a password or BitLocker encrypted.

I'm unable to do anything with this drive on my Desktop in disk management. In diskpart everything goes great through the
Code:
clean
command. But next comes to
Code:
create partition primary
at this point and getting an error saying that the operation could not be completed due to an I/O error. I also get a similar error if I try to
Code:
convert GPT
.

If I try working on the drive on the Sony Laptop using a WinPE boot drive. I'm getting the same errors on it. I even tried working with it using an old Windows 7 Ultimate installation disk I had laying around. When trying to create the primary partition with that DVD I get this error "We couldn't create a new partition. [Error 0x8007045d]"



Using AOMEI Partition Assistant Technician Edition I get sector errors when trying to do any action to the drive. Oh and if I just try installing Windows on it in custom installation It errors out trying to create the partition that way also.

I guess by this point you're asking how he knows it's password protected. I tried it on an old ASUS Laptop and the first thing it did was ask for the HDD password. None of the guides I've used to remove the password or BitLocker encryption have worked.

Any help or advice would be greatly appreciated. I could buy a new drive and problem solved but that wouldn't be a challenge and I really don't want to spend any money on such an old device.
 

Online statistics

Members online
2
Guests online
33
Total visitors
35
Top