What's new

MS Config.. acting up?

WELCOME TO THEWINDOWSFORUM COMMUNITY!

Our community has more than 50.000 registered members, and we'd love to have you as a member. Join us and take part in our unbiased discussions among people of all different backgrounds about Windows OS, Software, Hardware and more.

SysOp.

New Member
Apr 3, 2021
1
0
OS
Windows 10
BR
Chrome 89.0.4389.114
Thanks for Your time...
I start up MS Config, the "General" sleeve comes first, and there the option: Selective startup are always checked. When I then check of: Normal startup, it goes fine, but when i'm going one step further to the "boot" sleeve, the action I did under "General" and checked off Normal startup, has automaticly checked off Safe Boot ->minimal.
Undoing the Safe Boot->Minimal under the Boot sleeve, automaticly resets the Normal Startup option I checked off under the General sleeve, back to the Selective startup and also agan the square boxes under: Load System services & Load startup items, just like it was when i started MS Config. This goes back and forth, I can't get the system to do a MS Config -> General ->Normal startup.
It's been this way for as long as I remember.

One more thing, stop and then start the laptop is MUCH quicker than reboot, who takes suspiciously long time.

Asus N76Vz / Intel i7 / 16Gb / SSD
Windows 10 Pro
 
Last edited:

DVDR_Dog

Well-Known Member
Ultimate Donator
Donator
VIP
Nov 5, 2018
1,031
599
OS
Windows 10
BR
Chrome 89.0.4389.114
Thanks for Your time...
I start up MS Config, the "General" sleeve comes first, and there the option: Selective startup are always checked. When I then check of: Normal startup, it goes fine, but when i'm going one step further to the "boot" sleeve, the action I did under "General" and checked off Normal startup, has automaticly checked off Safe Boot ->minimal.
Undoing the Safe Boot->Minimal under the Boot sleeve, automaticly resets the Normal Startup option I checked off under the General sleeve, back to the Selective startup and also agan the square boxes under: Load System services & Load startup items, just like it was when i started MS Config. This goes back and forth, I can't get the system to do a MS Config -> General ->Normal startup.
It's been this way for as long as I remember.

One more thing, stop and then start the laptop is MUCH quicker than reboot, who takes suspiciously long time.

Asus N76Vz / Intel i7 / 16Gb / SSD
Windows 10 Pro
I am not absolutely sure what you are trying to say but here's what I think is going on.
Have you disabled an app or let's say Cortana or some other windows service in another way? Really I can answer that, you have in one way or another, some cracks will selectively disable services as well. At that point Windows no longer deems your startup as Normal. But no worries, because Selective start up with all the other boxes checked (even the grayed out use original boot configuration box) is EXACTLY the same thing as a normal startup for your purposes.
There is a bunch of Windows apps and services that most of us here would rather not have running so disabling certain items isn't usually a bad thing.
If everything on your system is stable and running well, no worries. Looks like a pretty good system you have there BTW.
 

Online statistics

Members online
2
Guests online
102
Total visitors
104
Top