Remove program

PRINCESS996

New Member
Mar 26, 2016
2
Hello


I need help

I try to remove this and is no way that I can

if someone can hep me. the link is a screen shot of the problem

the link is for my google picassa album


https://goo.gl/photos/ZVXMCyEEVyssUo5Q9

*** sorry about any grammar mistake, English 2nd language
 

jgrant

New Member
Apr 3, 2016
3
Ok, some thoughts.
1. Since it is registered with explorer, there's a really good chance that the dll is still hooked OR that it is running a service in the background. Check task manager for the second.
2. Or...might be an issue with the language difference when the uninstaller goes about its business...
3. Does Picasa show up as an installed prog still in the list?
4. Have you tried a 3rd party app like Revo Uninstaller?
5. Check the program's directory see if there is a separate uninstall program.
6. Run a registry clean, then set up do a full long ( /r ) drive check and reboot. Go do something else for a while lol
All else failing, you can brute force yank it out by manually unregistering the explorer plug.. BUT that will not work if the uninstall half gutted itself and bombed :-(
7. Try and find an uninstall log for the program. It would be in the progs folder if still there ( or just search for files created at the day/time you tried top uninstall) THAT might tell you why it failed.

These are in no p[articular order, btw. Juist as they rolled off my brain. Trying really hard to not make this 10 pages long. Let me know if I can be of any ore help. Cheers!
 

Similar threads


Latest posts