What's new
  • Donate
    TheWindowsForum.com needs donations to stay online!
    Love TheWindowsForum.com? Then help keep it alive by sending a donation!

Sleep mode doesn’t work in my PC

WELCOME TO THEWINDOWSFORUM COMMUNITY!

Our community has more than 50.000 registered members, and we'd love to have you as a member. Join us and take part in our unbiased discussions among people of all different backgrounds about Windows OS, Software, Hardware and more.

Ellina Ruz

New Member
Mar 2, 2022
1
0
OS
iOS
BR
Chrome Mobile 92.0.4515.90
I am using a PC with windows 10 and from few days before started having problems with sleep mode. It doesn't work on my computer. I tried some of the solutions given in some websites but still, have the problem.Any suggestions to correct this?
Thanks in advance
 

Kayla Brown

New Member
Mar 2, 2022
2
1
OS
iOS
BR
Chrome Mobile 92.0.4515.90
I am using a PC with windows 10 and from few days before started having problems with sleep mode. It doesn't work on my computer. I tried some of the solutions given in some websites but still, have the problem.Any suggestions to correct this?
Thanks in advance
First of all check whether the sleep mode is enabled in your computer. You can do this by going to system and select power and sleep option. Then edit the values accordingly which are under the Sleep section and exit.Restoring the Advanced Power Settingsfor the active Power Plan would also help.
Do Scan for viruses.perform a deep system scan using a third-party antivirus or Windows Defender.
Remove peripheral devices.Usually, a mouse or a keyboard won't cause these kinds of problems. But webcams, printers, or SD readers will.
Disable Hybrid Mode.if you have enabled Hybrid Mode in an older PC there is a high chance that your PC won't go to sleep. Go to the additional power settings in system and select the preferred Power Plan you are using and click Change plan settings. Then click change advanced power settings, then from the three menu expand Sleep, then expand Allow Hybrid sleep and turn it OFF
Also try by Changing Advanced Power Settings
 

Online statistics

Members online
2
Guests online
62
Total visitors
64
Top