Windows 10 Weird trouble with some applications

Jun 5, 2020
2
Argentina
OS
Windows 10
BR
Edge 83.0.478.45
Here is the thing: some apps are failing and I'm not sure the cause. The error is: windows cannot find <PATH_OF_SOFTWARE> make sure you typed the name correctly, and then try again. Some apps I mean Steam, Microsoft Office and Garmin GPS sofware, for example. This is what I tried unsuccesfully:
- DISM.exe /Online /Cleanup-image /Restorehealth then sfc /scannow : it did not detect any issues or problems.
- Uninstall software and reinstall: succesfully uninstalled and installed, but then it did not open.
- Event viewer: i tried to execute software as admin, so i could see the log. It showed this problem: A fatal error occurred while creating a TLS client credential. The internal error state is 10013. Looked for some info, but none of the fixes worked (the TLS 1.0 or 1.1 disable thing). Not sure if that is the issue. Also noted Video.UI (16188,D,50) {477FE20A-AE30-4C05-9747-1388E3D1838B}: The database format feature version 9180 (0x23dc) could not be used due to the current database format 1568.20.0, controlled by the parameter 0x410022D8 (8920 | JET_efvAllowHigherPersistedFormat). AKA event id 642 but did not found a good fix.

Any other ideas before reinstalling full system?
 

scythem

Member
Jun 11, 2020
12
CZ
OS
Windows 10
BR
Firefox 77.0
Hello there,
Did this problem occur after updating the system or any of that "some applications"?
Seems like update of software without deleting old files (in your case old databases)
 

Similar threads


Latest posts