Mercedes EWA / EPC / WIS

elkjaern

New Member
May 5, 2017
1
hi i have downloadet
epc_0916_1of3 a1
epc_0916_2of3_a2
epc_0916_3of3_a3
epc_1016_1of1b1
every time i try to install epc database in ewa admin tool i get an error of java(tm) platform SE binary has stopped working ? i found out it is only if i mount epc_1016_1of1b1 but if i only mount epc_0916_1of3_a1 it says no valid EPC medium found on the system ? what can i do? or am i doing something wrong? it is on a windows 7 pc i have tried on a windows 10 pc but it says the ewa network is running but its my first download i have tried the removel tool :)
 

abula

New Member
Feb 23, 2017
1
Please help me with the WIS key, my MAC is 00216A11508D .
EPC working fine, I dont get it, before update the key was valid.

thanks in advance.
 

etc_838

New Member
Jun 9, 2017
1
Hi Thumper,

I just finished installed EWA Mercedes from Mercedes EWA net By http://www.Techtools.ME.
EPC database already installed and running, but when i running EWA there's no EPC Program button that i can see.
Also i couldn't install WIS, it's said i've invalid key.
I Need your suggestion how to show or find the epc button on program & how to installed WIS.
Thanks in advance for your kindly help me.
 

levon

New Member
Aug 13, 2017
1
My MAC is 00306767DF16.
Installed EWA, stuck on WIS. The key is invalid.
Can you help me generate correct key?
Thanks!
 

lup0s

New Member
Sep 14, 2017
1
Installed EWA, stuck on WIS. The key is invalid.
Can you help me generate correct key?
My MAC is 985FD34B6FC2

Thank you!
 

Rurr Rider

New Member
Sep 19, 2017
1
Same problem here with the invalid WIS key. I tried to sent a PM to ThumperTM but the message stays in the outbox ,not sure it is sent.
 

RonenA

New Member
Sep 21, 2017
1
having same problem wis valid check box not marked...also having trouble with epc database exracting files from mounted iso...please help
 

Patuljak

New Member
Nov 16, 2017
1
Hi guys!

I downloaded "Mercedes EWA-net v2.25.0.7 + EPC + WIS last updates" and i did everything as said in readme but when i want to install EPC and WIS it says that startkey is not correct. Can someone help me please?

One more question:
2. Open EWA admin tool > StartKey > then copy your MAC address
2.1 Extract archive file "NewEPCnet KEYGEN_TESTED_WORKING-By Techtools.me"
2.2 1) Press 'Analyze Key' and paste this key: ec9kv9zfvrglv3l9t79zqx24bqz5pa2 and OK!
2) After than, copy\paste your Lan ID...
3) NOW press 'Get Key'
Where do i have to paste MAC address and LAN ID?
 

nolifetys

New Member
Feb 6, 2018
1
Hey when i try install ewa, it says "the system files could not be installed".... so whats wrong?
 

zer0_0ne

New Member
Oct 7, 2020
3
CPH
OS
Windows 10
BR
Firefox 81.0
Hello,

So I am having trouble installing the database. Every thing goes perfect until it reaches step 7.
I get this error:Warning.png


Thanks,
 

zer0_0ne

New Member
Oct 7, 2020
3
CPH
OS
Windows 10
BR
Firefox 81.0
Give a try with "Yes".
Yes i did try that it just finishes the steps and nothing happens,

Maybe this could help I checked my log files and it says this: Transbase is not available

2020-10-06 22:53:04,930 WARN [TransbaseHandler] Could not install Test EPC net Database. The EPC net Transbase is not available!
2020-10-06 22:53:04,945 WARN [AdminToolGUIManager] EPC net installation Step 7: Test new EPC database failed!
2020-10-06 22:53:04,945 WARN [AdminToolGUIManager] EPC net installation Step 8: Install new EPC database failed!


Thanks :)
 

Similar threads


Latest posts