Windows XP Professional SP3 2013/2014/2015 [Support]

blombardo

New Member
Dec 23, 2019
1
us
OS
Windows 7
BR
Firefox 49.0
I'm attempting an 'upgrade' from SP3 home to your SP3 Pro - using an old fashioned CD... the PC was working flawlessly for years until I retired it... pulling out of storage to mess around with some retro gaming and I thought I'd go to the pro version...

Small issue; the installer is hanging... it seems to be just doing its thing... but I let it run for over 2 days patiently waiting / and ignoring it... then I attempted to reboot; multiple times; reburned another CD... no errors; just doesnt ever actually finish...

At this point the old OS appears to be gone; attempting to load through F8 safemode only brings up the pro version; which says 'install can't be completed in safemode - restarting'... and back to the setup screen where nothing happens...

Attempting to identify 'where' its hanging I've removed the CD a few times attempting to get an error to appear; the only clue I can get is that it is looking for a folder called:

"asms" which is in the i386 folder...

I've attempted to load this folder onto a usb stick and attempted to get it to load that way; no luck.. as it seems to find the folder just fine on the CD anyway but never continues the install..

"Setup will complete in 35 minutes" Installing devices...

Thats all I got...

How do I troubleshoot this? I'm in a bullheaded mood and would like to figure out how to get it to finish...

I have the machine backed up; missing about 8 pieces of software that I'd rather not reinstall... I could just wipe it and walk away... but I'd like to know if there are any ideas here...



Does anyone have a link to where I can see step by step what the installer is actually doing so I can figure out where its hanging?
 

DVDR_Dog

Well-Known Member
Donator
Nov 5, 2018
406
OS
Windows 10
BR
Chrome 79.0.3945.88
Well here's a dumb reply but if it's a corrupt file you don't encounter from daily use and the installer is seeing it that may be the cause for the hang. It happens. You know the drill: "SFC.EXE /SCANNOW"
Sorry if you already know that I don't know your level. It might help others for a reference.
If I get a chance tonight I'll see if I can find what you are looking for.
 

DVDR_Dog

Well-Known Member
Donator
Nov 5, 2018
406
OS
Windows 10
BR
Chrome 79.0.3945.88
PM that stuff. Don't post it here. It's just asking for trouble.
not_cool_dude.jpg
 

Similar threads