What's new

Problem after installing Win10

WELCOME TO THEWINDOWSFORUM COMMUNITY!

Our community has more than 50.000 registered members, and we'd love to have you as a member. Join us and take part in our unbiased discussions among people of all different backgrounds about Windows OS, Software, Hardware and more.

vincyo

New Member
Feb 4, 2018
2
0
OS
Windows 10
BR
Chrome 91.0.4472.124
I just installed Win10 . I did the install using another hard drive. The install went great, but after disconecting the hard drive with the instalation files, i cant boot my system. I always get a message saying: No boot device available . And if i put back the HD it bootup perfect. Anyone knows why? I guess its related with thwe boot record, but after trying different way i surrender....

thanks
 

DVDR_Dog

Well-Known Member
Ultimate Donator
Donator
VIP
Nov 5, 2018
1,304
833
OS
Windows 10
BR
Chrome 91.0.4472.124
Doesn't seem like you installed it on the main system root drive. I am not sure how you did that to tell you the truth. What kind of environment were you in when you installed Win 10? Did the installer take you through the normal chain of events? During that install were you given a description of the target drive? I'm thinking you didn't. You really need to boot into a Win 10 install disk and although it's not impossible it would be a pain to turn a HD into an install disk. So you see where the confusion lies. If you have a Win 10 install that works on the other drive you could use a program like Acronis to mirror the copy onto the root drive of the system.
 

vincyo

New Member
Feb 4, 2018
2
0
OS
Windows 10
BR
Chrome 91.0.4472.124
i had problem with my only usb, and i use Rufus to create a the install files . But had to use HD. i guess i'll have to do it again
 

hacxx

Well-Known Member
May 29, 2021
242
26
OS
Windows 8.1
BR
Chrome 91.0.4472.77
Use Rufus and burn the install files into the hd. Run installer and install in c:.

Did you check your boot sequence?
 

RodmanB

Member
Aug 13, 2015
7
2
OS
Windows 10
BR
Firefox 90.0
You might try booting into the BIOS and changing the boot drive to the one you installed the Win10.
 

Talaba

Member
Sep 13, 2020
20
11
OS
Windows 10
BR
Chrome 91.0.4472.164
Hmmm Hmmmm Hmmm. This is because your boot files are on that disk and as soon as you disconnecting it off you no longer have the boot sector and the computer complain. You must make active and boot partition where is your Windows or on disk which is part of your PC. That is problem.
 

jimmyjimjam

New Member
Jul 26, 2021
2
1
OS
Windows 10
BR
Chrome 91.0.4472.164
yeah its either boot sequence or hard drive efi or ide settings. take out the usb drive that has instalation files too
 

Online statistics

Members online
2
Guests online
37
Total visitors
39
Top